RM Unify - Degraded Performance
Incident Report for Glow Scotland
Resolved
The performance issue affecting RM Unify yesterday has been resolved.
Posted 8 days ago. Sep 13, 2017 - 12:43 BST
Monitoring
This issue has been resolved an we are now monitoring.
Posted 9 days ago. Sep 12, 2017 - 11:45 BST
Investigating
We are aware of a performance issue currently affecting RM Unify. This is being investigated with the highest priority. A further update will be posted within 30 minutes.
Posted 9 days ago. Sep 12, 2017 - 11:20 BST
This incident affected: RM Unify.