Blogs Unavailable - Maintenance
Incident Report for Glow Scotland
Resolved
Following today's maintenance, the Blogs service has now been restored.
Posted 4 months ago. Jul 26, 2018 - 14:14 BST
Investigating
The Blogs service is presently unavailavle due to planned maintenance. Service will return in the afternoon of 26th July.
Posted 4 months ago. Jul 26, 2018 - 08:42 BST
This incident affected: Glow Blogs.