Microsoft Teams
Incident Report for Glow Scotland
Resolved
Microsoft have confoirmed that the issue affecting access to Teams has been resolved.
Posted 21 days ago. Oct 26, 2018 - 14:10 BST
Investigating
Microsoft are currently investigating an issue where users are unable to sign in to the Microsoft Teams Desktop Client. Advice from Microsoft is that while they are focused on resolving the issue, users may be able to sign in using the Teams web client. We shall update you as soon as more information is available.
Posted 22 days ago. Oct 26, 2018 - 09:22 BST
This incident affected: Microsoft Office 365 (Key Component - Teams).