Glow Blogs - Slow Performance
Incident Report for Glow Scotland
Resolved
Service has been extensively monitored for the past week with no recurrance of the daily performance issues. We are happy that this issue is now resolved.
Posted about 2 months ago. Sep 26, 2017 - 16:25 BST
Monitoring
We believe that the problems causing performance issues on the Blogs platform have now been identified and resolved. We are currently monitoring the service.
Posted about 2 months ago. Sep 22, 2017 - 08:31 BST
Investigating
We are experiencing slow performance speeds on Glow Bogs. This is being investigated as a priority and we will update as soon as we identify the cause.
Posted 2 months ago. Sep 12, 2017 - 11:22 BST
This incident affected: Glow Blogs.