Glow Blogs - File upload issues
Incident Report for Glow Scotland
Resolved
We can confirm that this issue has now been resolved and all blogs are able to upload files. Apologies for any inconvenience that this may have caused.
Posted 6 months ago. May 24, 2018 - 11:16 BST
Monitoring
We believe that this issue has been fixed. We will continue to monitor for a period of time.
Posted 6 months ago. May 24, 2018 - 09:52 BST
Investigating
We have had multiple reports of errors whilst trying to upload files into blogs. We are currently investigating this as a priority. Further updates will be posted when we have more information.
Posted 6 months ago. May 24, 2018 - 09:11 BST
This incident affected: Glow Blogs.