Office 2013 - Connectivity Issues
Incident Report for Glow Scotland
Resolved
For any Glow Customers who have experienced these issues, please see the Microsoft article at

https://docs.microsoft.com/en-us/office365/admin/security-and-compliance/enable-modern-authentication?view=o365-worldwide
Posted 25 days ago. Nov 15, 2018 - 08:46 GMT
Investigating
We have received reports of connectivity issues between Office 2013 thick clients and Office 365 within Glow. This is currently being investigated by RM Education. Further updates will follow.
Posted 26 days ago. Nov 13, 2018 - 13:25 GMT
This incident affected: Microsoft Office 365 (Key Component - Mail, Key Component - SharePoint, Key Component - Yammer, Key Component - OneDrive, Key Component - Skype for Business, Key Component - Teams).