G Suite for Education - Chromebook Single Sign-On issues
Incident Report for Glow Scotland
Resolved
We have had no further reports of this issue.
Posted about 1 month ago. Feb 21, 2019 - 14:24 GMT
Monitoring
Our suppliers have identified and resolved the root cause of the Chromebook SSO issue. We will continue to monitor the service across this morning.
Posted about 1 month ago. Feb 21, 2019 - 08:22 GMT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Feb 20, 2019 - 09:47 GMT
Investigating
We are currently experiencing issues with the single sign-on experience on Chromebooks attached to Glow G Suite tenancies. This is being investigated by our suppliers and we will provide updates as they become available.

Users attempted to login to a Chromebook will be asked to sign in to G Suite and will then, upon selecing their account, be redirected to an error page saying "You don't have access to this service".

To work around this issue, please browse to https://glow.rmunify.com and log into Glow. All G Suite services are fully available through this route, or directly by logging into G Suite.
Posted about 1 month ago. Feb 20, 2019 - 09:46 GMT
This incident affected: Google G-Suite for Education (Google Classroom, Google Drive).