RM Unify - Degraded Performance
Incident Report for Glow Scotland
Resolved
Our supplier has identified the root cause of the service degradation. There have been no further instances of this issue.
Posted about 1 month ago. Nov 09, 2017 - 16:13 GMT
Monitoring
Service has been returned to normal operation. Our supplier is still investigating the root cause and will monitor performance.
Posted about 1 month ago. Nov 08, 2017 - 12:25 GMT
Investigating
We are noticing issues in accessing RM Unify this morning. This is currently under investigation with our supplier and we will provide an update as soon as one is available.
Posted about 1 month ago. Nov 08, 2017 - 09:22 GMT
This incident affected: RM Unify.