Microsoft Teams - School Data Sync (SDS) Issues
Incident Report for Glow Scotland
Resolved
This issue has been resolved.
Posted 2 months ago. Oct 08, 2018 - 15:46 BST
Investigating
We are currently investigating an issue with School Data Sync (SDS) that is resulting in new group memberships or updates to existing group memberships within Microsoft Teams is not taking place.

Further updates will be posted once more information becomes available.
Posted 2 months ago. Oct 01, 2018 - 14:02 BST
This incident affected: Microsoft Office 365 (Key Component - Teams).