Microsoft Office 365 - Yammer - Authentication Issues
Incident Report for Glow Scotland
Resolved
We have had no further reports of this issue.
Posted 20 days ago. Nov 21, 2017 - 09:52 GMT
Monitoring
This issue appears to have been resolved overnight by Microsoft. We are awaiting further information on root cause and will now be monitoring.
Posted 24 days ago. Nov 17, 2017 - 09:40 GMT
Investigating
We are aware of an authentication issue with Yammer. The experience varies from a 'persona.yammer.com' error message to 'oh my, this rarely happens' error message to slower than normal access. This has been reported to Microsoft to investigate and resolve.

Further updates will be made when available.
Posted 25 days ago. Nov 16, 2017 - 14:52 GMT
This incident affected: Microsoft Office 365 (Key Component - Yammer).