Glow National Launch Pad
Incident Report for Glow Scotland
Resolved
This incident has been resolved.
Posted 19 days ago. Jan 31, 2019 - 11:31 GMT
Monitoring
We will be closely monitoring the Launch Pad.
Posted 19 days ago. Jan 31, 2019 - 10:18 GMT
Update
We have been advised that the National launchad should now be available to all users. We apologise for any inconvenience caused by this issue.
Posted 19 days ago. Jan 31, 2019 - 10:15 GMT
Identified
The issue has now been identified and is work is currently underway to resolve an return the National Launch Pad to full operational status. Further updates to follow.
Posted 19 days ago. Jan 31, 2019 - 09:55 GMT
Investigating
We are aware that the Glow National Launch Pad on RM Unify is currently unavailable. We are working with our suppliers to investigate and resolve this issue as quickly as possible. Updates will be posted on this incident as they become available.
Posted 19 days ago. Jan 31, 2019 - 08:30 GMT
This incident affected: RM Unify.