Microsoft Office 365 - Login Issues
Incident Report for Glow Scotland
Resolved
We have confirmation that this incident has now been resolved. Users should now be able to access O365 as normal.
Posted 3 months ago. Apr 06, 2018 - 13:21 BST
Investigating
Some users may be unable to access the Office 365 service. Microsoft are aware of the issue and are presently analysing diagnostic data to isolate the root cause and identify steps to remediate the issue
Posted 3 months ago. Apr 06, 2018 - 12:01 BST
This incident affected: Microsoft Office 365 (Key Component - Mail, Key Component - SharePoint, Key Component - Yammer, Key Component - OneDrive, Key Component - Skype for Business).