Connectivity Issues - Blogs & Report a Concern
Incident Report for Glow Scotland
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 12, 2017 - 11:20 BST
Monitoring
The performance issues have been identified and we have applied a fix to resolve. Placing this incident into Monitoring for next 24 hours.
Posted 3 months ago. Aug 28, 2017 - 11:16 BST
Investigating
We are currently experiencing connectivity issues with our Glow Blogs and Report a Concern services. This is being investigated.
Posted 3 months ago. Aug 22, 2017 - 16:25 BST
Monitoring
Access to Report a Concern and Glow Blogs services has now been restored. We are monitoring both services to ensure the issue is resolved.
Posted 3 months ago. Aug 21, 2017 - 21:47 BST
Investigating
We are currently experiencing connectivity issues with our Glow Blogs and Report a Concern services. This is being investigated.
Posted 3 months ago. Aug 21, 2017 - 16:32 BST