Glow Blogs - Connectivity Issues
Incident Report for Glow Scotland
Resolved
This incident has been resolved.
Posted 21 days ago. Mar 04, 2019 - 16:28 GMT
Monitoring
The issue has been identified and resolve. We will continue to monitor for a period of time.
Posted 21 days ago. Mar 04, 2019 - 15:37 GMT
Update
We are continuing to investigate this issue.
Posted 21 days ago. Mar 04, 2019 - 15:36 GMT
Investigating
We are currently experiencing connectivity issues with Glow Blogs. We are working with our suppliers to identify the root cause of this issued and return the service to full operation.
Posted 21 days ago. Mar 04, 2019 - 14:41 GMT
This incident affected: Glow Blogs and Glow Report a Concern.