O365 Yammer
Incident Report for Glow Scotland
Resolved
Following a period of monitoring we are now resolving this incident.
Posted 4 months ago. Jan 05, 2018 - 08:49 GMT
Monitoring
The Yammer service should now be working normally. Should you continue to experience any issues please report this through to RM as normal.
Posted 4 months ago. Jan 04, 2018 - 14:51 GMT
Identified
Message from Microsoft:

Title: Yammer sign in issue User Impact: Users may be unable to sign in to Yammer. More info: During the maintenance work, if users can sign in successfully they may see additional features in a degraded state. For example, message posting and notifications may not function. Current status: After reviewing the logs, we determined that recent maintenance is causing a portion of cloud network infrastructure to be in a degraded state. We're reconnecting users to a to a healthy portion of infrastructure to mitigate the impact while we address the cause. Scope of impact: This issue could potentially affect any users attempting to sign in to the Yammer service. Start time: Thursday, January 4, 2018, at 3:20 AM UTC Preliminary root cause: An unexpected problem caused impact to occur during routine maintenance on cloud network infrastructure.
Posted 4 months ago. Jan 04, 2018 - 08:42 GMT
This incident affected: Microsoft Office 365 (Key Component - Yammer).