Yammer Access - Unavailable
Incident Report for Glow Scotland
Resolved
The Yammer service remains unavailable to learners but is available for teaching and non-teaching staff for professional learning and collaboration purposes. We are continuing work on the Yammer Review and no decisions will be made until the review has been completed and recommendations made to the Deputy First Minister for his approval. If you want to find out about other ways to share content or collaborate on Glow, please visit Glow Connect - https://glowconnect.org.uk/sharing-content-in-glow/.

This incident will no longer be updated.
Posted about 1 month ago. Aug 20, 2018 - 15:57 BST
Update
The Yammer service remains unavailable to learners but is available for teaching and non-teaching staff for professional learning and collaboration purposes. We are continuing work on the Yammer Review and no decisions will be made until the review has been completed and recommendations made to the Deputy First Minister for his approval. If you want to find out about other ways to share content or collaborate on Glow, please visit Glow Connect - https://glowconnect.org.uk/sharing-content-in-glow/
Posted about 1 month ago. Aug 16, 2018 - 09:50 BST
Update
We are happy to report that the Yammer service will return to all Staff from 1pm today.

Pupils cannot use the Yammer service for the time being.
Posted 3 months ago. Jul 02, 2018 - 11:30 BST
Update
The Yammer service will not return this week. We are continuing to work towards restoring Yammer access for all staff accounts initially. A further announcement will be made once a confirmed date has been agreed.
Posted 3 months ago. Jun 29, 2018 - 16:16 BST
Update
The Yammer service will not return today. We are working towards restoring Yammer access for all staff accounts initially.

We are aiming to restore staff access this week. A further announcement will be made once a confirmed date has been agreed.
Posted 3 months ago. Jun 25, 2018 - 14:45 BST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 25, 2018 - 14:44 BST
Update
The Yammer service will not return today. A further update will be available on Monday 25th June.
Posted 3 months ago. Jun 22, 2018 - 14:52 BST
Update
The Yammer service will not return today. A further update will be available on Friday 22nd June.
Posted 3 months ago. Jun 15, 2018 - 14:43 BST
Update
The Yammer service will not return today. A further update will be available on Friday 15th June.
Posted 3 months ago. Jun 13, 2018 - 10:13 BST
Update
The Yammer service will not return today and we will look to provide the next update on Wednesday 13th June.
Posted 3 months ago. Jun 12, 2018 - 10:57 BST
Update
The Yammer review is continuing. Yammer will not be available until at least lunchtime on Tuesday 12th June.
Posted 3 months ago. Jun 11, 2018 - 13:35 BST
Update
Please note that from 3pm on Friday 8th June until Monday 11th June Yammer will be unavailable.
Posted 3 months ago. Jun 08, 2018 - 15:00 BST
Investigating
We are presently carrying out a review of Yammer. Please note that users may experience difficulty in accessing Yammer until Monday 11th June 2018.
Posted 3 months ago. Jun 08, 2018 - 14:21 BST
This incident affected: Microsoft Office 365 (Key Component - Yammer).