Access to Office 365 Rich Clients
Incident Report for Glow Scotland
Resolved
The issue affecting access to some Office 365 rich clients yesterday morning has been resolved. All parts of the RM Unify service are working as expected.
Posted 4 months ago. Mar 09, 2018 - 11:17 GMT
Monitoring
RM Education have advised that service performance has returned to normal and all Outlook rich clients can now authenticate successfully, including those using the MAPI protocol. RM Education will continue to monitor the service closely.
Posted 4 months ago. Mar 08, 2018 - 11:07 GMT
Update
The issue affecting access to some O365 rich clients may be related to high levels of traffic from O365 this morning. RM Education have now disabled the MAPI protocol and are continuing to monitor the service closely.
Posted 4 months ago. Mar 08, 2018 - 10:12 GMT
Investigating
RM Education are aware of an issue this morning that may affect access to O365 Rich Clients. Access to Webmail is unaffected. This issue is being looked into with the highest priority.
Posted 4 months ago. Mar 08, 2018 - 10:11 GMT
This incident affected: Microsoft Office 365 (Key Component - Mail, Key Component - SharePoint, Key Component - Yammer, Key Component - OneDrive, Key Component - Skype for Business).